clone adapter or maybe modchip culprit -- issues?


 
Poster un nouveau sujet  Répondre au sujet   Ultimate-Gamers Index du Forum » Les membres » Photos de vos Consoles
Sujet précédent :: Sujet suivant  
Auteur Message
aaronpawlak
Nouveau Gamer
Nouveau Gamer


Hors ligne

Inscrit le: 28 Déc 2017
Messages: 14
Localisation: Alabama
Garçon Nintendo Wii Poissons (20fev-20mar)
Votre Connaissance en Jeux-Vidéos:

MessagePosté le: Mer 25 Avr - 14:34 (2018)    Sujet du message: clone adapter or maybe modchip culprit -- issues? Répondre en citant
HI,


The problem is that some software works just fine while other don't.
- HDLoader works just fine.
- OPL 9.1 works fine but don't save any settings made to specific games.
Any newer build start but the game list is blank, latest DB (1036) say that it can't find the HDD, build 1005 do see the game list but get a black screen if I try to load any of them.
- HDL Game Installer can't find the HDD.
- Install boot software on the HDD so it would get browser 2.00 and I can see the HDD along side the MC.
But it can't boot from it. MCboot from MC work just fine.My suspicions goes towards the clone HDD adapters and read other peoples problem with those.But I seem to have more or other issues so I wounder if the modchip maybe could cause problems as well??





Please help.


I didn't find the right solution from the Internet.


References:
http://www.ps2-home.com/forum/viewtopic.php?t=5080
Teaser video production


Thanks!
MSN
Auteur Message
Publicité




MessagePosté le: Mer 25 Avr - 14:34 (2018)    Sujet du message: Publicité
PublicitéSupprimer les publicités ?
Poster un nouveau sujet  Répondre au sujet   Ultimate-Gamers Index du Forum » Photos de vos Consoles

Page 1 sur 1
Toutes les heures sont au format GMT + 1 Heure

Montrer les messages depuis:

  

Sauter vers:  
Portail | Index | Creer un forum | Forum gratuit d’entraide | Annuaire des forums gratuits | Signaler une violation | Conditions générales d'utilisation | Contact